<!doctype html>
<html xml:lang="en-US" lang="en-US" >
<head>

		

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Tickets Go On Sale Soon For the Fabulous Fox&#039;s 2019-2020 Series - The Vital Voice</title><!--[if IE 7]><link rel='stylesheet' id='css-ie-fix' href='/wp-content/plugins/special-recent-posts/assets/css/css-ie7-fix.css' type='text/css' media='all' /> <![endif]-->
<!-- This site is optimized with the Yoast SEO plugin v7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.thevitalvoice.com/tickets-go-on-sale-soon-for-the-fabulous-foxs-2019-2020-series/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tickets Go On Sale Soon For the Fabulous Fox&#039;s 2019-2020 Series - The Vital Voice" />
<meta property="og:description" content="Single tickets for seven shows in the Fabulous Fox Theatre’s 2019 – 2020 U.S. Bank Broadway Series will go on sale Monday, October 14 at 10:00 a.m. Tickets will be available online at MetroTix.com, by phone at 314-534-1111 and in person at the Fox Theatre Box Office for the following shows: SUMMER: THE DONNA SUMMER &hellip;" />
<meta property="og:url" content="http://www.thevitalvoice.com/tickets-go-on-sale-soon-for-the-fabulous-foxs-2019-2020-series/" />
<meta property="og:site_name" content="The Vital Voice" />
<meta property="article:section" content="The Latest" />
<meta property="article:published_time" content="2019-10-07T15:57:03+00:00" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//thevitalvoice.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Vital Voice &raquo; Feed" href="http://www.thevitalvoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Vital Voice &raquo; Comments Feed" href="http://www.thevitalvoice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Vital Voice &raquo; Tickets Go On Sale Soon For the Fabulous Fox&#8217;s 2019-2020 Series Comments Feed" href="/tickets-go-on-sale-soon-for-the-fabulous-foxs-2019-2020-series/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.11"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.thevitalvoice.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-jquery-image-gallery-stylesheet_functional-css'  href='http://www.thevitalvoice.com/wp-content/plugins/slideshow-jquery-image-gallery/style/SlideshowPlugin/functional.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-jquery-image-gallery-ajax-stylesheet_style-light-css'  href='http://www.thevitalvoice.com/wp-admin/admin-ajax.php?action=slideshow_jquery_image_gallery_load_stylesheet&#038;style=style-light&#038;ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-jquery-image-gallery-ajax-stylesheet_style-dark-css'  href='http://www.thevitalvoice.com/wp-admin/admin-ajax.php?action=slideshow_jquery_image_gallery_load_stylesheet&#038;style=style-dark&#038;ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-jquery-image-gallery-ajax-stylesheet_slideshow-jquery-image-gallery-custom-styles_2-css'  href='http://www.thevitalvoice.com/wp-admin/admin-ajax.php?action=slideshow_jquery_image_gallery_load_stylesheet&#038;style=slideshow-jquery-image-gallery-custom-styles_2&#038;ver=1403027888' type='text/css' media='all' />
<link rel='stylesheet' id='srzmpcss-css'  href='http://www.thevitalvoice.com/wp-content/plugins/srizon-facebook-album/resources/css/mag-popup.min.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='srzelastislidercss-css'  href='http://www.thevitalvoice.com/wp-content/plugins/srizon-facebook-album/resources/css/elastislide.min.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='srzcustomcss-css'  href='http://www.thevitalvoice.com/wp-content/plugins/srizon-facebook-album/resources/css/srizon.custom.min.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='nextend_fb_connect_stylesheet-css'  href='http://www.thevitalvoice.com/wp-content/plugins/nextend-facebook-connect/providers/facebook/compat/buttons/facebook-btn.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='cw-erpv-widget-styles-css'  href='http://www.thevitalvoice.com/wp-content/plugins/extensive-recent-posts-widget/css/widget.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='menu-e43524cf902f24f003e41c9c339c8735382-css'  href='/wp-content/themes/rt_gantry_wp/css-compiled/menu-e43524cf902f24f003e41c9c339c8735.css?ver=4.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='master-459e2e8f09af388e04e55be915872cb9625-css'  href='/wp-content/themes/rt_gantry_wp/css-compiled/master-459e2e8f09af388e04e55be915872cb9.css?ver=4.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='960fixed531-css'  href='/wp-content/themes/rt_gantry_wp/css-compiled/960fixed.css?ver=4.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='srp-front-stylesheet-css'  href='/wp-content/plugins/special-recent-posts/assets/css/css-front.css?ver=4.9.11' type='text/css' media='all' />
<link rel="stylesheet" href="http://www.thevitalvoice.com/wp-content/themes/rt_gantry_wp/style.css" type="text/css"/><script type='text/javascript' src='/wp-content/plugins/gantry/js/mootools.js?ver=4.9.11'></script>
<script type='text/javascript' src='/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='/wp-content/plugins/srizon-facebook-album/resources/js/modernizr.js?ver=4.9.11'></script>
<script type='text/javascript' src='/wp-content/plugins/srizon-facebook-album/resources/js/mag-popup.js?ver=4.9.11'></script>
<script type='text/javascript' src='/wp-content/plugins/srizon-facebook-album/resources/js/jquery.collagePlus.min.js?ver=4.9.11'></script>
<script type='text/javascript' src='/wp-content/plugins/srizon-facebook-album/resources/js/jquery.elastislide.min.js?ver=4.9.11'></script>
<script type='text/javascript' src='/wp-content/plugins/srizon-facebook-album/resources/js/srizon.custom.min.js?ver=2.3.2'></script>
<script type='text/javascript' src='/wp-content/plugins/extensive-recent-posts-widget/js/widget.js?ver=4.9.11'></script>
<link rel='https://api.w.org/' href='http://www.thevitalvoice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thevitalvoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thevitalvoice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.11" />
<link rel='shortlink' href='http://www.thevitalvoice.com/?p=17061' />
<link rel="alternate" type="application/json+oembed" href="http://www.thevitalvoice.com/wp-json/oembed/1.0/embed?url=%2Ftickets-go-on-sale-soon-for-the-fabulous-foxs-2019-2020-series%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thevitalvoice.com/wp-json/oembed/1.0/embed?url=%2Ftickets-go-on-sale-soon-for-the-fabulous-foxs-2019-2020-series%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.10 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-4 { margin:1px; }
	.g-5 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(45,53,63,.88);}</style>	<style type="text/css">
		<!--
a, ul.menu li .separator {color:#696a6a;}.button, .readon, .readmore, button.validate, #member-profile a, #member-registration a, .formelm-buttons button, .btn-primary {border-color:#363737;}.button, .readon, .readmore, button.validate, #member-profile a, #member-registration a, .formelm-buttons button, .btn-primary {background-color: #737474; #737474}
.button:hover, .readon:hover, .readmore:hover, button.validate:hover, #member-profile a:hover, #member-registration a:hover, .formelm-buttons button:hover, .btn-primary:hover {background-color: #828484; #828484}
.button:active, .readon:active, .readmore:active, button.validate:active, #member-profile a:active, #member-registration a:active, .formelm-buttons button:active, .btn-primary:active {background-color: #646565; #646565}

		-->
	</style>
	<script type="text/javascript">
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-20691308-1', 'auto');
                ga('send', 'pageview');
        
	</script>
	<script type="text/javascript">//<![CDATA[
window.addEvent('domready', function() {
				var switcher = document.id('gantry-viewswitcher');
				if (switcher) {
					switcher.addEvent('click', function(e) {
						e.stop();
						if ('0' == '0') document.id('gantry-viewswitcher').addClass('off');
						else $('gantry-viewswitcher').removeClass('off');
						Cookie.write('gantry-unknown-switcher', '0');
						window.location.reload();
					});
				}
		
});	//]]></script>
    
	<!--[if IE 8]> <link type="text/css" rel="stylesheet" href="/wp-content/themes/rt_gantry_wp/css/style-ie8.css" /> <![endif]-->
    <!--[if IE 9]> <link type="text/css" rel="stylesheet" href="/wp-content/themes/rt_gantry_wp/css/style-ie9.css" /> <![endif]-->
    <link rel="stylesheet" type="text/css" href="/wp-content/themes/rt_gantry_wp/print.css" media="print" />

    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
    <script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.3/jquery-ui.min.js"></script>
    <link href='http://fonts.googleapis.com/css?family=Playfair+Display:700|Raleway:300' rel='stylesheet' type='text/css'>    
    <script type="text/javascript">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</script>
    
</head>
<body  class="post-template-default single single-post postid-17061 single-format-standard logo-type-gantry headerstyle-dark font-family-helvetica font-size-is-default layout-mode-960fixed col12 ">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=214469235244316";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

	<div id="page_wrapper">
		        <header id="rt-top-surround">
                        <div id="rt-top" >
                <div class="rt-container">
                    
		
																						
		
				<div class="rt-grid-12 rt-alpha rt-omega">
					<div id="text-12" class="widget widget_text logo rt-block">
			<div class="module-surround">
							<div class="module-content">
							<div class="textwidget"><a href="/"><img src="/wp-content/themes/rt_gantry_wp/images/Logo.png"></a></div>
						</div>
					
			</div>
		</div>
		
		
																						
		
				<div id="text-13" class="widget widget_text top_banner_ads rt-block">
			<div class="module-surround">
							<div class="module-content">
							<div class="textwidget"><div class="g g-1"><div class="g-single a-175"><a class="gofollow" data-track="MTc1LDEsMSwxMA==" href="https://vossevents.com/events/werq-the-world/"><img src="/wp-content/uploads/2019/09/WTW-2019-St.Louis-728x90.jpg" width="580" /></a></div></div></div>
						</div>
					
			</div>
		</div>
		
		
																						
		
				<div id="search-3" class="widget widget_search rt-block">
			<div class="module-surround">
							<div class="module-content">
				
<form role="search" method="get" id="searchform" class="form-inline" action="http://www.thevitalvoice.com">
	<input type="text" class="field" name="s" id="s" placeholder="Search" value="" />
	<input type="submit" class="btn btn-primary" id="searchsubmit" value="Search" />
</form>				</div>
					
			</div>
		</div>
		</div>                    <div class="clear"></div>
                </div>
            </div>
                                    <div id="rt-header">
                <div class="rt-container">
                    
		
																						
		
				<div class="rt-grid-12 rt-alpha rt-omega">
					<div id="gantry_menu-3" class="widget widget_gantry_menu main_menu rt-block">
			<div class="module-surround">
							<div class="module-content">
						<div class="gf-menu-device-container"></div>
		<ul class="gf-menu l1 ">
									
		<li class=" item2893" >
			<a class="item" href="http://www.thevitalvoice.com/category/lifestyle/"  >
				
								
				Home							</a>

					</li>
											
		<li class=" item2490" >
			<a class="item" href="http://www.thevitalvoice.com/category/latest-news/"  >
				
								
				News							</a>

					</li>
											
		<li class=" item2485" >
			<a class="item" href="/scene-in-the-city/"  >
				
								
				Scene in the City							</a>

					</li>
											
		<li class=" item5641" >
			<a class="item" href="http://thevitalvoice.do314.com/events/month/?view=cal"  >
				
								
				Events							</a>

					</li>
											
		<li class=" item2473 parent" >
			<a class="item" href="/the-v-list/"  >
				
								
				V List								<span class="border-fixer"></span>
							</a>

												<div class="dropdown columns-1 " style="width:180px;">
												<ul class="column col1" style="width:180px;">
																	
		<li class=" item2478" >
			<a class="item" href="http://www.thevitalvoice.com/category/community/"  >
				
								
				Community							</a>

					</li>
																			
		<li class=" item2479" >
			<a class="item" href="http://www.thevitalvoice.com/category/restaurants/"  >
				
								
				Restaurants							</a>

					</li>
																			
		<li class=" item2480" >
			<a class="item" href="http://www.thevitalvoice.com/category/nightlife/"  >
				
								
				Nightlife							</a>

					</li>
																			
		<li class=" item2481" >
			<a class="item" href="http://www.thevitalvoice.com/category/retail/"  >
				
								
				Retail							</a>

					</li>
																			
		<li class=" item2482" >
			<a class="item" href="http://www.thevitalvoice.com/category/services/"  >
				
								
				Services							</a>

					</li>
															</ul>
											</div>

									</li>
											
		<li class=" item2504" >
			<a class="item" href="/subscribe/"  >
				
								
				Subscribe							</a>

					</li>
											
		<li class=" item2453" >
			<a class="item" href="/digital-issues/"  >
				
								
				Magazine							</a>

					</li>
											
		<li class=" item2501" >
			<a class="item" href="/contact-us/advertise/"  >
				
								
				Advertise							</a>

					</li>
											
		<li class=" item2456 parent" >
			<a class="item" href="/about-us/"  >
				
								
				About Us								<span class="border-fixer"></span>
							</a>

												<div class="dropdown columns-1 " style="width:180px;">
												<ul class="column col1" style="width:180px;">
																	
		<li class=" item2498" >
			<a class="item" href="/contact-us/"  >
				
								
				Contact Us							</a>

					</li>
																			
		<li class=" item2464" >
			<a class="item" href="/about-us/mission/"  >
				
								
				Mission							</a>

					</li>
																			
		<li class=" item2469" >
			<a class="item" href="/about-us/history/"  >
				
								
				History							</a>

					</li>
															</ul>
											</div>

									</li>
							</ul>
						</div>
					
			</div>
		</div>
		</div>                    <div class="clear"></div>
                </div>
            </div>
                    </header>
                        <div class="breadcrumbs">
            <!-- Breadcrumb NavXT 6.0.4 -->
<a title="Go to The Vital Voice." href="http://www.thevitalvoice.com" class="home">The Vital Voice</a>&nbsp; » &nbsp;<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the The Latest category archives." href="http://www.thevitalvoice.com/category/lifestyle/" class="taxonomy category"><span property="name">The Latest</span></a><meta property="position" content="2"></span>&nbsp; » &nbsp;Tickets Go On Sale Soon For the Fabulous Fox&#8217;s 2019-2020 Series        </div>
                <div id="rt-transition">
            <div id="rt-mainbody-surround">
                                                                                                                <div class="rt-container">
                    				<div id="rt-main" class="mb9-sa3">
			<div class="rt-container">
				<div class="rt-grid-9 ">

					
										<div class="rt-block">
						<div id="rt-mainbody">
							<div class="component-content">
								

	<div class="item-page">
		
		
			
						
			
			
				
								
			<div class="post-17061 post type-post status-publish format-standard hentry category-lifestyle" id="post-17061">

				
				
					<h2>
													Tickets Go On Sale Soon For the Fabulous Fox&#8217;s 2019-2020 Series						                        
                        <span><!-- AddThis Button BEGIN -->
                        <div style="float:right; margin-top:5px; " class="addthis_toolbox addthis_default_style ">
                        <a href="http://www.addthis.com/bookmark.php?v=250&amp;username=xa-4ce0b313735c618a" class="addthis_button_compact"></a>
                        <a addthis:url="http://www.thevitalvoice.com/tickets-go-on-sale-soon-for-the-fabulous-foxs-2019-2020-series/?fbfix=434126422" class="addthis_button_facebook"></a>
                        <a class="addthis_button_preferred_2"></a>
                        <a class="addthis_button_preferred_3"></a>
                        <a class="addthis_button_preferred_4"></a>
                        </div>
                        <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=xa-4ce0b313735c618a"></script>
                        <!-- AddThis Button END, subsitute for all other icons -->
                        </span>

					</h2>

				
				
				
								
					<dl class="article-info">

													
						
							
						
						
						
						
						
							<dd class="create"> Monday, October 07 2019</dd>

						
						
						
						
						
											
						
							<dd class="createdby"> Vital VOICE</dd>

						
						
						
						
						
					</dl>
				
				
				
							
				
										
						
						
				<div class="post-content">
						
					<p>Single tickets for seven shows in the Fabulous Fox Theatre’s 2019 – 2020 U.S. Bank Broadway Series will go on sale Monday, October 14 at 10:00 a.m. Tickets will be available online at MetroTix.com, by phone at 314-534-1111 and in person at the Fox Theatre Box Office for the following shows: SUMMER: THE DONNA SUMMER MUSICAL; JERSEY BOYS; RIVERDANCE 25thAnniversary Show; RENT; THE BAND’S VISIT; Roald Dahl’s CHARLIE AND THE CHOCOLATE FACTORY; CATS.</p>
<p>SUMMER: THE DONNA SUMMER MUSCAL | January 15-26, 2020</p>
<p>She was a girl from Boston with a voice from heaven, who shot through the stars from gospel choir to dance floor diva. But what the world didn’t know was how Donna Summer risked it all to break through barriers, becoming the icon of an era and the inspiration for every music diva who followed.  With a score featuring more than 20 of Summer’s classic hits including “Love to Love You Baby,” “Bad Girls” and “Hot Stuff,” this electric experience is a moving tribute to the voice of a generation.  SUMMER: THE DONNA SUMMER MUSICAL takes us through Donna Summer’s tumultuous life, tempestuous loves and mega-watt musical hits. Spend the night in her electrifying universe.</p>
<p>JERSEY BOYS | January 30 – February 2, 2020</p>
<p>They were just four guys from Jersey, until they sang their very first note. They had a sound nobody had ever heard… and the radio just couldn’t get enough of. But while their harmonies were perfect on stage, off stage it was a very different story &#8212; a story that has made them an international sensation all over again. Go behind the music and inside the story of Frankie Valli and The Four Seasons in the Tony® and Grammy Award®-winning true-life musical phenomenon, JERSEY BOYS. From the streets of New Jersey to the Rock and Roll Hall of Fame, this is the musical that’s just too good to be true.</p>
<p>RIVERDANCE 25th Anniversary Show | February 14-16, 2020</p>
<p>RIVERDANCE 25th Anniversary Show, as you’ve never seen it before! A powerful and stirring reinvention of this beloved favorite, celebrated the world over for its Grammy Award®-winning score and the thrilling energy and passion of its Irish and international dance. Twenty-five years on, composer Bill Whelan has rerecorded his mesmerizing soundtrack while producer Moya Doherty and director John McColgan have completely reimagined the ground-breaking show with innovative and spectacular lighting, projection, stage and costume designs. Immerse yourself in the extraordinary power and grace of its music and dance–beloved by fans of all ages. Fall in love with the magic of RIVERDANCE 25th Anniversary Show all over again. For over 25 years, nothing has carried the energy, the sensuality and the spectacle of RIVERDANCE 25th Anniversary Show.</p>
<p>RENT 20th Anniversary Tour | February 21-23, 2020</p>
<p>In 1996, an original rock musical by a little-known composer opened on Broadway… and forever changed the landscape of American theatre. Two decades later, Jonathan Larson’s RENT continues to speak loudly and defiantly to audiences across generations and all over the world. And now, this Pulitzer Prize and Tony Award®-winning masterpiece returns to the stage in a vibrant 20th anniversary touring production. A re-imagining of Puccini&#8217;s La Bohème, RENT follows an unforgettable year in the lives of seven artists struggling to follow their dreams without selling out. With its inspiring message of joy and hope in the face of fear, this timeless celebration of friendship and creativity reminds us to measure our lives with the only thing that truly matters—love.</p>
<p>THE BAND’S VISIT | February 25 – March 8, 2020</p>
<p>Spend an evening in the company of unforgettable strangers at THE BAND’S VISIT—now one of the most celebrated musicals ever with ten 2018 Tony Awards® including Best Musical. And now it’s also a Grammy Award® winner for Best Musical Theater Album. THE BAND’S VISIT rejoices in the way music brings us to life, brings us to laughter, brings us to tears, and ultimately, brings us together.  In an Israeli desert town where every day feels the same, something different is suddenly in the air. Dina, the local café owner, had long resigned her desires for romance to daydreaming about exotic films and music from her youth. When a band of Egyptian musicians shows up lost at her café, she and her fellow locals take them in for the night. Under the spell of the night sky, their lives intertwine in unexpected ways, and this once sleepy town begins to wake up.</p>
<p>Roald Dahl’s CHARLIE AND THE CHOCOLATE FACTORY | March 17-29, 2020</p>
<p>Roald Dahl&#8217;s amazing tale is now St. Louis’ golden ticket! It&#8217;s the perfect recipe for a delectable treat: songs from the original film, including &#8220;Pure Imagination,&#8221; &#8220;The Candy Man&#8221; and &#8220;I&#8217;ve Got a Golden Ticket,&#8221; alongside a toe-tapping and ear-tickling new score from the songwriters ofHairspray.   Willy Wonka is opening his marvelous and mysterious chocolate factory&#8230;to a lucky few. That includes Charlie Bucket, whose bland life is about to burst with color and confection beyond his wildest dreams. He and four other golden ticket winners will embark on a mesmerizing joyride through a world of pure imagination. St. Louis audiences will experience the wonders of Wonka like never before – with Oompa-Loompas, incredible inventions, the great glass elevator, and more, more, more at this everlasting showstopper!</p>
<p>CATS | April 7-19, 2020</p>
<p>CATS, the record-breaking musical spectacular by Andrew Lloyd Webber that has captivated audiences in over 30 countries and 15 languages, is now on tour across North America! Audiences and critics alike are rediscovering this beloved musical with breathtaking music, including one of the most treasured songs in musical theater—&#8221;Memory”. Winner of 7 Tony Awards® including BEST MUSICAL, CATS tells the story of one magical night when an extraordinary tribe of cats gathers for its annual ball to rejoice and decide which cat will be reborn. The original score by Andrew Lloyd Webber (The Phantom of the Opera, School of Rock, Sunset Boulevard), original scenic and costume design by John Napier (Les Misérables), all-new lighting design by Natasha Katz (Aladdin), all-new sound design by Mick Potter, new choreography by Andy Blankenbuehler (Hamilton) based on the original choreography by Gillian Lynne (The Phantom of the Opera) and direction by Trevor Nunn (Les Misérables) make this production a new CATS for a new generation!</p>
<p>In addition to the above-mentioned seven shows, the U.S. Bank Broadway Series also includes HELLO, DOLLY!, ESCAPE TO MARGARITAVILLE, DEAR EVAN HANSEN, STOMP, CIRQUE DREAMS HOLIDAZE, WICKED and HAMILTON.  Single tickets are now on sale for these shows except HAMILTON. The single ticket on-sale date for HAMILTON will be announced at a later date.</p>
<p><em><strong>Via Press Release</strong></em></p>
                    
                    				
				</div>
				
				
				
								
				
								
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tickets-go-on-sale-soon-for-the-fabulous-foxs-2019-2020-series/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.thevitalvoice.com/wp-login.php?redirect_to=%2Ftickets-go-on-sale-soon-for-the-fabulous-foxs-2019-2020-series%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
					
				
				
									
																			
									
				
				
			</div>


			
						
            <div class="relatedposts">  
             
              
            </div>			
					
		
	</div>							</div>
						</div>
					</div>
					
					
				</div>
				
		
																						
		
				<div class="rt-grid-3 ">
		<div id="rt-sidebar-a">
					<div id="adrotate_widgets-3" class="widget adrotate_widgets rt-block">
			<div class="module-surround">
							<div class="module-content">
				<div class="g g-2"><div class="g-single a-61"><div class="ad-rotate"><a class="gofollow" data-track="NjEsMiwxLDEw" href="http://theclubs.com/club_st_louis"><img src="/wp-content/uploads/2019/01/ClbStLou_VitVoicWeb_1_17_19.jpg" /></a></div></div></div>				</div>
					
			</div>
		</div>
		</div></div>				<div class="clear"></div>
			</div>
		</div>
				                </div>
                                                            </div>
        </div>
                        <footer id="rt-footer-surround">
                        <div id="rt-footer">
                <div class="rt-container">
                    
		
																						
		
				<div class="rt-grid-12 rt-alpha rt-omega">
					<div id="text-14" class="widget widget_text footer_banners rt-block">
			<div class="module-surround">
							<div class="module-content">
							<div class="textwidget"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
						</div>
					
			</div>
		</div>
		</div>                    <div class="footer-container"><a href="http://www.twiststl.com" target="_blank">Website Design by
                            Twist</a> | Copyright &copy; 2011-2019 The Vital Voice</div>
                    <div class="clear"></div>
                </div>
            </div>
                                </footer>
                                




<!-- Powered by WPtouch: 4.3.27 --><script type='text/javascript' src='/wp-includes/js/comment-reply.min.js?ver=4.9.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.thevitalvoice.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.thevitalvoice.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='/wp-includes/js/wp-embed.min.js?ver=4.9.11'></script>
    </div>
</body>
</html>
