<!doctype html>
<html xml:lang="en-US" lang="en-US" >
<head>

		

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>In Just 1 year, Trump Has Compiled Strikingly Anti-LGBT Record of Executive Branch Actions - The Vital Voice</title><!--[if IE 7]><link rel='stylesheet' id='css-ie-fix' href='/wp-content/plugins/special-recent-posts/assets/css/css-ie7-fix.css' type='text/css' media='all' /> <![endif]-->
<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.thevitalvoice.com/just-1-year-trump-compiled-strikingly-anti-lgbt-record-executive-branch-actions/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="In Just 1 year, Trump Has Compiled Strikingly Anti-LGBT Record of Executive Branch Actions - The Vital Voice" />
<meta property="og:description" content="The Fenway Institute of Fenway Health released a policy brief demonstrating that in his first year in office, President Donald Trump has compiled a strikingly anti-LGBT record. From judicial appointments to support for anti-LGBT religious refusal regulations to a lack of leadership on LGBT- and HIV-related issues, Trump has broken his campaign promise to support &hellip;" />
<meta property="og:url" content="http://www.thevitalvoice.com/just-1-year-trump-compiled-strikingly-anti-lgbt-record-executive-branch-actions/" />
<meta property="og:site_name" content="The Vital Voice" />
<meta property="article:section" content="Latest News" />
<meta property="article:published_time" content="2018-01-18T18:51:51+00:00" />
<meta property="og:image" content="http://www.thevitalvoice.com/wp-content/uploads/2018/01/8567814362_97160d2634_z.jpg" />
<meta property="og:image:width" content="440" />
<meta property="og:image:height" content="220" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.thevitalvoice.com\/","name":"The Vital Voice","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.thevitalvoice.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Vital Voice &raquo; Feed" href="http://www.thevitalvoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Vital Voice &raquo; Comments Feed" href="http://www.thevitalvoice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Vital Voice &raquo; In Just 1 year, Trump Has Compiled Strikingly Anti-LGBT Record of Executive Branch Actions Comments Feed" href="/just-1-year-trump-compiled-strikingly-anti-lgbt-record-executive-branch-actions/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.9"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.thevitalvoice.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='nextend_fb_connect_stylesheet-css'  href='http://www.thevitalvoice.com/wp-content/plugins/nextend-facebook-connect/buttons/facebook-btn.css?ver=4.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-jquery-image-gallery-stylesheet_functional-css'  href='http://www.thevitalvoice.com/wp-content/plugins/slideshow-jquery-image-gallery/style/SlideshowPlugin/functional.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-jquery-image-gallery-ajax-stylesheet_style-light-css'  href='http://www.thevitalvoice.com/wp-admin/admin-ajax.php?action=slideshow_jquery_image_gallery_load_stylesheet&#038;style=style-light&#038;ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-jquery-image-gallery-ajax-stylesheet_style-dark-css'  href='http://www.thevitalvoice.com/wp-admin/admin-ajax.php?action=slideshow_jquery_image_gallery_load_stylesheet&#038;style=style-dark&#038;ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-jquery-image-gallery-ajax-stylesheet_slideshow-jquery-image-gallery-custom-styles_2-css'  href='http://www.thevitalvoice.com/wp-admin/admin-ajax.php?action=slideshow_jquery_image_gallery_load_stylesheet&#038;style=slideshow-jquery-image-gallery-custom-styles_2&#038;ver=1403027888' type='text/css' media='all' />
<link rel='stylesheet' id='srzmpcss-css'  href='http://www.thevitalvoice.com/wp-content/plugins/srizon-facebook-album/resources/css/mag-popup.min.css?ver=4.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='srzelastislidercss-css'  href='http://www.thevitalvoice.com/wp-content/plugins/srizon-facebook-album/resources/css/elastislide.min.css?ver=4.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='srzcustomcss-css'  href='http://www.thevitalvoice.com/wp-content/plugins/srizon-facebook-album/resources/css/srizon.custom.min.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='cw-erpv-widget-styles-css'  href='http://www.thevitalvoice.com/wp-content/plugins/extensive-recent-posts-widget/css/widget.css?ver=4.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='menu-e43524cf902f24f003e41c9c339c8735486-css'  href='/wp-content/themes/rt_gantry_wp/css-compiled/menu-e43524cf902f24f003e41c9c339c8735.css?ver=4.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='master-459e2e8f09af388e04e55be915872cb9167-css'  href='/wp-content/themes/rt_gantry_wp/css-compiled/master-459e2e8f09af388e04e55be915872cb9.css?ver=4.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='960fixed177-css'  href='/wp-content/themes/rt_gantry_wp/css-compiled/960fixed.css?ver=4.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='style593-css'  href='/wp-content/themes/rt_gantry_wp/style.css?ver=4.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='srp-front-stylesheet-css'  href='/wp-content/plugins/special-recent-posts/assets/css/css-front.css?ver=4.7.9' type='text/css' media='all' />
<script type='text/javascript' src='/wp-content/plugins/gantry/js/mootools.js?ver=4.7.9'></script>
<script type='text/javascript' src='/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='/wp-content/plugins/srizon-facebook-album/resources/js/modernizr.js?ver=4.7.9'></script>
<script type='text/javascript' src='/wp-content/plugins/srizon-facebook-album/resources/js/mag-popup.js?ver=4.7.9'></script>
<script type='text/javascript' src='/wp-content/plugins/srizon-facebook-album/resources/js/jquery.collagePlus.min.js?ver=4.7.9'></script>
<script type='text/javascript' src='/wp-content/plugins/srizon-facebook-album/resources/js/jquery.elastislide.min.js?ver=4.7.9'></script>
<script type='text/javascript' src='/wp-content/plugins/srizon-facebook-album/resources/js/srizon.custom.min.js?ver=2.3.2'></script>
<script type='text/javascript' src='/wp-content/plugins/extensive-recent-posts-widget/js/widget.js?ver=4.7.9'></script>
<link rel='https://api.w.org/' href='http://www.thevitalvoice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thevitalvoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thevitalvoice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.9" />
<link rel='shortlink' href='http://www.thevitalvoice.com/?p=16235' />
<link rel="alternate" type="application/json+oembed" href="http://www.thevitalvoice.com/wp-json/oembed/1.0/embed?url=%2Fjust-1-year-trump-compiled-strikingly-anti-lgbt-record-executive-branch-actions%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thevitalvoice.com/wp-json/oembed/1.0/embed?url=%2Fjust-1-year-trump-compiled-strikingly-anti-lgbt-record-executive-branch-actions%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.7 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	.g-4 { margin:1px; }
	.g-5 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(45,53,63,.88);}</style>	<style type="text/css">
		<!--
a, ul.menu li .separator {color:#696a6a;}.button, .readon, .readmore, button.validate, #member-profile a, #member-registration a, .formelm-buttons button, .btn-primary {border-color:#363737;}.button, .readon, .readmore, button.validate, #member-profile a, #member-registration a, .formelm-buttons button, .btn-primary {background-color: #737474; #737474}
.button:hover, .readon:hover, .readmore:hover, button.validate:hover, #member-profile a:hover, #member-registration a:hover, .formelm-buttons button:hover, .btn-primary:hover {background-color: #828484; #828484}
.button:active, .readon:active, .readmore:active, button.validate:active, #member-profile a:active, #member-registration a:active, .formelm-buttons button:active, .btn-primary:active {background-color: #646565; #646565}

		-->
	</style>
	<script type="text/javascript">
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-20691308-1', 'auto');
                ga('send', 'pageview');
        
	</script>
	<script type="text/javascript">//<![CDATA[
window.addEvent('domready', function() {
				var switcher = document.id('gantry-viewswitcher');
				if (switcher) {
					switcher.addEvent('click', function(e) {
						e.stop();
						if ('0' == '0') document.id('gantry-viewswitcher').addClass('off');
						else $('gantry-viewswitcher').removeClass('off');
						Cookie.write('gantry-unknown-switcher', '0');
						window.location.reload();
					});
				}
		
});	//]]></script>
    
	<!--[if IE 8]> <link type="text/css" rel="stylesheet" href="/wp-content/themes/rt_gantry_wp/css/style-ie8.css" /> <![endif]-->
    <!--[if IE 9]> <link type="text/css" rel="stylesheet" href="/wp-content/themes/rt_gantry_wp/css/style-ie9.css" /> <![endif]-->
    <link rel="stylesheet" type="text/css" href="/wp-content/themes/rt_gantry_wp/print.css" media="print" />

    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
    <script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.3/jquery-ui.min.js"></script>
    <link href='http://fonts.googleapis.com/css?family=Playfair+Display:700|Raleway:300' rel='stylesheet' type='text/css'>    
    <script type="text/javascript">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</script>
    
</head>
<body  class="post-template-default single single-post postid-16235 single-format-standard logo-type-gantry headerstyle-dark font-family-helvetica font-size-is-default layout-mode-960fixed col12 news_category">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=214469235244316";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

	<div id="page_wrapper">
		        <header id="rt-top-surround">
                        <div id="rt-top" >
                <div class="rt-container">
                    
		
																						
		
				<div class="rt-grid-12 rt-alpha rt-omega">
					<div id="text-12" class="widget widget_text logo rt-block">
			<div class="module-surround">
							<div class="module-content">
							<div class="textwidget"><a href="/"><img src="/wp-content/themes/rt_gantry_wp/images/Logo.png"></a></div>
						</div>
					
			</div>
		</div>
		
		
																						
		
				<div id="text-13" class="widget widget_text top_banner_ads rt-block">
			<div class="module-surround">
							<div class="module-content">
							<div class="textwidget"><div class="g g-1"><div class="g-single a-6"><a class="gofollow" data-track="NiwxLDEsMTA=" href="http://www.pearlvodka.com/"><img src="/wp-content/uploads/2016/09/Pearl_WebBannerAd-SipLocal-STL.png" /></a></div></div></div>
						</div>
					
			</div>
		</div>
		
		
																						
		
				<div id="search-3" class="widget widget_search rt-block">
			<div class="module-surround">
							<div class="module-content">
				
<form role="search" method="get" id="searchform" class="form-inline" action="http://www.thevitalvoice.com">
	<input type="text" class="field" name="s" id="s" placeholder="Search" value="" />
	<input type="submit" class="btn btn-primary" id="searchsubmit" value="Search" />
</form>				</div>
					
			</div>
		</div>
		</div>                    <div class="clear"></div>
                </div>
            </div>
                                    <div id="rt-header">
                <div class="rt-container">
                    
		
																						
		
				<div class="rt-grid-12 rt-alpha rt-omega">
					<div id="gantry_menu-3" class="widget widget_gantry_menu main_menu rt-block">
			<div class="module-surround">
							<div class="module-content">
						<div class="gf-menu-device-container"></div>
		<ul class="gf-menu l1 ">
									
		<li class=" item2517" >
			<a class="item" href="/"  >
				
								
				Home							</a>

					</li>
											
		<li class=" item2893" >
			<a class="item" href="http://www.thevitalvoice.com/category/lifestyle/"  >
				
								
				Lifestyle							</a>

					</li>
											
		<li class=" item2490" >
			<a class="item" href="http://www.thevitalvoice.com/category/latest-news/"  >
				
								
				News							</a>

					</li>
											
		<li class=" item2485" >
			<a class="item" href="/scene-in-the-city/"  >
				
								
				Scene in the City							</a>

					</li>
											
		<li class=" item5641" >
			<a class="item" href="http://thevitalvoice.do314.com/events/month/?view=cal"  >
				
								
				Events							</a>

					</li>
											
		<li class=" item2473 parent" >
			<a class="item" href="/the-v-list/"  >
				
								
				V List								<span class="border-fixer"></span>
							</a>

												<div class="dropdown columns-1 " style="width:180px;">
												<ul class="column col1" style="width:180px;">
																	
		<li class=" item2478" >
			<a class="item" href="http://www.thevitalvoice.com/category/community/"  >
				
								
				Community							</a>

					</li>
																			
		<li class=" item2479" >
			<a class="item" href="http://www.thevitalvoice.com/category/restaurants/"  >
				
								
				Restaurants							</a>

					</li>
																			
		<li class=" item2480" >
			<a class="item" href="http://www.thevitalvoice.com/category/nightlife/"  >
				
								
				Nightlife							</a>

					</li>
																			
		<li class=" item2481" >
			<a class="item" href="http://www.thevitalvoice.com/category/retail/"  >
				
								
				Retail							</a>

					</li>
																			
		<li class=" item2482" >
			<a class="item" href="http://www.thevitalvoice.com/category/services/"  >
				
								
				Services							</a>

					</li>
															</ul>
											</div>

									</li>
											
		<li class=" item2504" >
			<a class="item" href="/subscribe/"  >
				
								
				Subscribe							</a>

					</li>
											
		<li class=" item2453" >
			<a class="item" href="/digital-issues/"  >
				
								
				Magazine							</a>

					</li>
											
		<li class=" item2501" >
			<a class="item" href="/contact-us/advertise/"  >
				
								
				Advertise							</a>

					</li>
											
		<li class=" item2456 parent" >
			<a class="item" href="/about-us/"  >
				
								
				About Us								<span class="border-fixer"></span>
							</a>

												<div class="dropdown columns-1 " style="width:180px;">
												<ul class="column col1" style="width:180px;">
																	
		<li class=" item2498" >
			<a class="item" href="/contact-us/"  >
				
								
				Contact Us							</a>

					</li>
																			
		<li class=" item2464" >
			<a class="item" href="/about-us/mission/"  >
				
								
				Mission							</a>

					</li>
																			
		<li class=" item2469" >
			<a class="item" href="/about-us/history/"  >
				
								
				History							</a>

					</li>
															</ul>
											</div>

									</li>
							</ul>
						</div>
					
			</div>
		</div>
		</div>                    <div class="clear"></div>
                </div>
            </div>
                    </header>
                        <div class="breadcrumbs">
            <!-- Breadcrumb NavXT 5.7.1 -->
<a title="Go to The Vital Voice." href="http://www.thevitalvoice.com" class="home">The Vital Voice</a>&nbsp; » &nbsp;<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Latest News category archives." href="http://www.thevitalvoice.com/category/latest-news/" class="taxonomy category"><span property="name">Latest News</span></a><meta property="position" content="2"></span>&nbsp; » &nbsp;In Just 1 year, Trump Has Compiled Strikingly Anti-LGBT Record of Executive Branch Actions        </div>
                <div id="rt-transition">
            <div id="rt-mainbody-surround">
                                                                                                                <div class="rt-container">
                    				<div id="rt-main" class="mb12">
			<div class="rt-container">
				<div class="rt-grid-12 ">

					
										<div class="rt-block">
						<div id="rt-mainbody">
							<div class="component-content">
								

	<div class="item-page">
		
		
			
						
			
			
				
								
			<div class="post-16235 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news" id="post-16235">

				
				
					<h2>
													In Just 1 year, Trump Has Compiled Strikingly Anti-LGBT Record of Executive Branch Actions						                        
                        <span><!-- AddThis Button BEGIN -->
                        <div style="float:right; margin-top:5px; " class="addthis_toolbox addthis_default_style ">
                        <a href="http://www.addthis.com/bookmark.php?v=250&amp;username=xa-4ce0b313735c618a" class="addthis_button_compact"></a>
                        <a addthis:url="http://www.thevitalvoice.com/just-1-year-trump-compiled-strikingly-anti-lgbt-record-executive-branch-actions/?fbfix=1687199746" class="addthis_button_facebook"></a>
                        <a class="addthis_button_preferred_2"></a>
                        <a class="addthis_button_preferred_3"></a>
                        <a class="addthis_button_preferred_4"></a>
                        </div>
                        <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=xa-4ce0b313735c618a"></script>
                        <!-- AddThis Button END, subsitute for all other icons -->
                        </span>

					</h2>

				
				
				
								
					<dl class="article-info">

													
						
							
						
						
						
						
						
							<dd class="create"> Thursday, January 18 2018</dd>

						
						
						
						
						
											
						
							<dd class="createdby"> Vital VOICE</dd>

						
						
						
						
						
					</dl>
				
				
				
							
				
					<div class="img-fulltext-left">
							
                        <img width="440" height="220" src="/wp-content/uploads/2018/01/8567814362_97160d2634_z.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="/wp-content/uploads/2018/01/8567814362_97160d2634_z.jpg 440w, /wp-content/uploads/2018/01/8567814362_97160d2634_z-300x150.jpg 300w" sizes="(max-width: 440px) 100vw, 440px" />					</div>
				
				
										
						
						
				<div class="post-content">
						
					<div class="">
<div class="">
<p class=""><span class="">The Fenway Institute of Fenway Health released <strong><a class="" href="http://fenwayhealth.pr-optout.com/Tracking.aspx?Data=HHL%3d8258%408-%3eLCE1%3e%2b83%3d0-GLCE17.6&amp;RE=MC&amp;RI=4459207&amp;Preview=False&amp;DistributionActionID=17090&amp;Action=Follow+Link">a policy brief</a></strong> demonstrating that in his first year in office, President Donald Trump has compiled a strikingly anti-LGBT record. From judicial appointments to support for anti-LGBT religious refusal regulations to a lack of leadership on LGBT- and HIV-related issues, Trump has broken his campaign promise to support the LGBT community.</span></p>
<p class=""><span class="">“In 2016 Donald Trump said, ‘As your president, I will do everything in my power to protect our LGBTQ citizens,’ but since taking office he has done the exact opposite,” said Sean Cahill, PhD, Director of Health Policy Research at The Fenway Institute. “Changes in regulations and guidance overseeing health and human services, and the appointment of judges who are hostile to LGBT people, have made LGBT people much more vulnerable to discrimination in health care, social services, employment, and access to government services.”</span></p>
<p class=""><span class="">Examples of first-year actions taken by the Trump Administration that undermine the health and well-being of LGBT people include:</span></p>
<ul class="">
<li class=""><span class="">Rescinding guidance to schools that discrimination based on gender identity violates Title IX of the 1964 Civil Rights Act;</span></li>
<li class=""><span class="">Reversing a long-held Department of Justice policy interpreting Title VII of the 1964 Civil Rights Act of 1964, which prohibits sex discrimination, to also prohibit discrimination based on gender identity;</span></li>
<li class=""><span class="">Reversing progress on sexual orientation and gender identity data collection on federal surveys;</span></li>
<li class=""><span class="">Attempting to ban transgender people from serving in the military;</span></li>
<li class=""><span class="">Weakening the Affordable Care Act, which, since 2010, has resulted in historic gains in health insurance coverage for LGBT people and people living with HIV;</span></li>
<li class=""><span class="">Appointing Neil Gorsuch, who has an extensive record of opposition to LGBT equality and support of religious refusal, to the US Supreme Court;</span></li>
<li class=""><span class="">Appointing judges with anti-LGBT records to federal district and circuit courts;</span></li>
<li class=""><span class="">Failing to show leadership by ignoring LGBT Pride Month in June, dismantling the Presidential Advisory Council on HIV/AIDS, and signaling to other nations that his administration does not prioritize human rights, including the rights of LGBT people in countries where they are persecuted.</span></li>
</ul>
<p class=""><span class="">“Any one of these acts alone would be a significant step backwards,” Cahill added. “Taken together, they threaten the health and well-being of LGBT people, particular youth, elders, those also living with HIV, low-income individuals, Black and Latino people, and undocumented immigrants.” </span></p>
<p class=""><span class="">Read the policy brief: <strong><em class=""><a class="" href="http://fenwayhealth.pr-optout.com/Tracking.aspx?Data=HHL%3d8258%408-%3eLCE1%3e%2b83%3d0-GLCE17.6&amp;RE=MC&amp;RI=4459207&amp;Preview=False&amp;DistributionActionID=17089&amp;Action=Follow+Link">One year in, Trump Administration amasses striking anti-LGBT record</a> V </em></strong></span></p>
<p class=""><strong><em class="">Via Press Release</em></strong></p>
</div>
</div>
                    
                    				
				</div>
				
				
				
								
				
								
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/just-1-year-trump-compiled-strikingly-anti-lgbt-record-executive-branch-actions/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.thevitalvoice.com/wp-login.php?redirect_to=%2Fjust-1-year-trump-compiled-strikingly-anti-lgbt-record-executive-branch-actions%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
					
				
				
									
																			
									
				
				
			</div>


			
						
            <div class="relatedposts">  
             
              
            </div>			
					
		
	</div>							</div>
						</div>
					</div>
					
					
				</div>
								<div class="clear"></div>
			</div>
		</div>
				                </div>
                                                            </div>
        </div>
                        <footer id="rt-footer-surround">
                        <div id="rt-footer">
                <div class="rt-container">
                    
		
																						
		
				<div class="rt-grid-12 rt-alpha rt-omega">
					<div id="text-14" class="widget widget_text footer_banners rt-block">
			<div class="module-surround">
							<div class="module-content">
							<div class="textwidget"><div class="g g-4"><div class="g-single a-66"><div class="ad-rotate"><a href="http://www.twoladiescleaninglc.com/"><img src="/wp-content/uploads/2018/01/Two-Ladies-Cleaning-Web-Ad.jpg"/></a></div></div></div></div>
						</div>
					
			</div>
		</div>
		</div>                    <div class="footer-container"><a href="http://www.twiststl.com" target="_blank">Website Design by
                            Twist</a> | Copyright &copy; 2011-2018 The Vital Voice</div>
                    <div class="clear"></div>
                </div>
            </div>
                                </footer>
                                




<!-- Powered by WPtouch: 4.3.21 --><script type='text/javascript' src='/wp-includes/js/comment-reply.min.js?ver=4.7.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.thevitalvoice.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.thevitalvoice.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.thevitalvoice.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='/wp-includes/js/wp-embed.min.js?ver=4.7.9'></script>
    </div>
</body>
</html>
