<!doctype html>
<html xml:lang="en-US" lang="en-US" >
<head>

		

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Gay Men&#039;s Health Crisis: Reaffirming Their Commitment to National Black HIV/AIDS Awareness Day - The Vital Voice</title><!--[if IE 7]><link rel='stylesheet' id='css-ie-fix' href='/wp-content/plugins/special-recent-posts/assets/css/css-ie7-fix.css' type='text/css' media='all' /> <![endif]-->
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.thevitalvoice.com/gay-mens-health-crisis-discusses-national-black-hivaids-awareness-day/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gay Men&#039;s Health Crisis: Reaffirming Their Commitment to National Black HIV/AIDS Awareness Day - The Vital Voice" />
<meta property="og:description" content="The following is a statement from GMHC CEO Kelsey Louie on National Black HIV/AIDS Awareness Day, which falls on February 7 of every year. NBHAAD was first observed in 1999 and focuses on the promotion of HIV education, testing, community involvement, and treatment in black communities. The 2017 theme is “I am My Brother’s and &hellip;" />
<meta property="og:url" content="http://www.thevitalvoice.com/gay-mens-health-crisis-discusses-national-black-hivaids-awareness-day/" />
<meta property="og:site_name" content="The Vital Voice" />
<meta property="article:tag" content="2017,GMHC,HIV/AIDS,National Black HIV/AIDS Awareness Day,prevention" />
<meta property="article:section" content="Latest News" />
<meta property="article:published_time" content="2017-02-07T16:47:33+00:00" />
<meta property="article:modified_time" content="2017-02-07T16:55:17+00:00" />
<meta property="og:updated_time" content="2017-02-07T16:55:17+00:00" />
<meta property="og:image" content="http://www.thevitalvoice.com/wp-content/uploads/2016/06/GayFlag_ww.png" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel='dns-prefetch' href='//thevitalvoice.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Vital Voice &raquo; Feed" href="http://www.thevitalvoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Vital Voice &raquo; Comments Feed" href="http://www.thevitalvoice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Vital Voice &raquo; Gay Men&#8217;s Health Crisis: Reaffirming Their Commitment to National Black HIV/AIDS Awareness Day Comments Feed" href="/gay-mens-health-crisis-discusses-national-black-hivaids-awareness-day/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='menu-e43524cf902f24f003e41c9c339c8735339-css'  href='/wp-content/themes/rt_gantry_wp/css-compiled/menu-e43524cf902f24f003e41c9c339c8735.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='master-459e2e8f09af388e04e55be915872cb9219-css'  href='/wp-content/themes/rt_gantry_wp/css-compiled/master-459e2e8f09af388e04e55be915872cb9.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='960fixed303-css'  href='/wp-content/themes/rt_gantry_wp/css-compiled/960fixed.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='style661-css'  href='/wp-content/themes/rt_gantry_wp/style.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='srp-front-stylesheet-css'  href='/wp-content/plugins/special-recent-posts/assets/css/css-front.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='nextend_fb_connect_stylesheet-css'  href='http://www.thevitalvoice.com/wp-content/plugins/nextend-facebook-connect/buttons/facebook-btn.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider-pro-slider-base-css'  href='http://www.thevitalvoice.com/wp-content/plugins/slider-pro/css/slider/advanced-slider-base.css?ver=3.8' type='text/css' media='all' />
<link rel='stylesheet' id='slider-pro-skin-text-thumbnail-css'  href='http://thevitalvoice.com/wp-content/plugins/slider-pro/skins/slider/text-thumbnail/text-thumbnail.css?ver=3.8' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-jquery-image-gallery-stylesheet_functional-css'  href='http://www.thevitalvoice.com/wp-content/plugins/slideshow-jquery-image-gallery/style/SlideshowPlugin/functional.css?ver=2.2.21' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-jquery-image-gallery-ajax-stylesheet_style-light-css'  href='http://www.thevitalvoice.com/wp-admin/admin-ajax.php?action=slideshow_jquery_image_gallery_load_stylesheet&#038;style=style-light&#038;ver=2.2.21' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-jquery-image-gallery-ajax-stylesheet_style-dark-css'  href='http://www.thevitalvoice.com/wp-admin/admin-ajax.php?action=slideshow_jquery_image_gallery_load_stylesheet&#038;style=style-dark&#038;ver=2.2.21' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-jquery-image-gallery-ajax-stylesheet_slideshow-jquery-image-gallery-custom-styles_2-css'  href='http://www.thevitalvoice.com/wp-admin/admin-ajax.php?action=slideshow_jquery_image_gallery_load_stylesheet&#038;style=slideshow-jquery-image-gallery-custom-styles_2&#038;ver=1403027888' type='text/css' media='all' />
<link rel='stylesheet' id='srzmpcss-css'  href='http://www.thevitalvoice.com/wp-content/plugins/srizon-facebook-album/css/mag-popup.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='srzelastislidercss-css'  href='http://www.thevitalvoice.com/wp-content/plugins/srizon-facebook-album/css/elastislide.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='srzcustomcss-css'  href='http://www.thevitalvoice.com/wp-content/plugins/srizon-facebook-album/css/srizon.custom.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cw-erpv-widget-styles-css'  href='http://www.thevitalvoice.com/wp-content/plugins/extensive-recent-posts-widget/css/widget.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='/wp-content/plugins/gantry/js/mootools.js?ver=4.7.2'></script>
<script type='text/javascript' src='/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='/wp-content/plugins/srizon-facebook-album/js/modernizr.js?ver=4.7.2'></script>
<script type='text/javascript' src='/wp-content/plugins/srizon-facebook-album/js/mag-popup.js?ver=4.7.2'></script>
<script type='text/javascript' src='/wp-content/plugins/srizon-facebook-album/js/jquery.collagePlus.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='/wp-content/plugins/srizon-facebook-album/js/jquery.elastislide.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='/wp-content/plugins/srizon-facebook-album/js/srizon.custom.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='/wp-content/plugins/extensive-recent-posts-widget/js/widget.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.thevitalvoice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thevitalvoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thevitalvoice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://www.thevitalvoice.com/?p=14415' />
<link rel="alternate" type="application/json+oembed" href="http://www.thevitalvoice.com/wp-json/oembed/1.0/embed?url=%2Fgay-mens-health-crisis-discusses-national-black-hivaids-awareness-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thevitalvoice.com/wp-json/oembed/1.0/embed?url=%2Fgay-mens-health-crisis-discusses-national-black-hivaids-awareness-day%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.9.8 to display their advertisements - http://www.adrotateplugin.com/ -->
<!-- AdRotate JS -->
<script type="text/javascript">
var tracker_url = 'http://www.thevitalvoice.com/wp-content/plugins/adrotate/library/clicktracker.php';
</script>
<!-- /AdRotate JS -->

	<style type="text/css">
		<!--
a, ul.menu li .separator {color:#696a6a;}.button, .readon, .readmore, button.validate, #member-profile a, #member-registration a, .formelm-buttons button, .btn-primary {border-color:#363737;}.button, .readon, .readmore, button.validate, #member-profile a, #member-registration a, .formelm-buttons button, .btn-primary {background-color: #737474; #737474}
.button:hover, .readon:hover, .readmore:hover, button.validate:hover, #member-profile a:hover, #member-registration a:hover, .formelm-buttons button:hover, .btn-primary:hover {background-color: #828484; #828484}
.button:active, .readon:active, .readmore:active, button.validate:active, #member-profile a:active, #member-registration a:active, .formelm-buttons button:active, .btn-primary:active {background-color: #646565; #646565}

		-->
	</style>
	<script type="text/javascript">
		var _gaq = _gaq || [];
		_gaq.push(['_setAccount', 'UA-20691308-1']);
		_gaq.push(['_trackPageview']);

		(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		})();
		
	</script>
	<script type="text/javascript">//<![CDATA[
window.addEvent('domready', function() {
				var switcher = document.id('gantry-viewswitcher');
				if (switcher) {
					switcher.addEvent('click', function(e) {
						e.stop();
						if ('0' == '0') document.id('gantry-viewswitcher').addClass('off');
						else $('gantry-viewswitcher').removeClass('off');
						Cookie.write('gantry-unknown-switcher', '0');
						window.location.reload();
					});
				}
		
});	//]]></script>
    
	<!--[if IE 8]> <link type="text/css" rel="stylesheet" href="/wp-content/themes/rt_gantry_wp/css/style-ie8.css" /> <![endif]-->
    <!--[if IE 9]> <link type="text/css" rel="stylesheet" href="/wp-content/themes/rt_gantry_wp/css/style-ie9.css" /> <![endif]-->
    <link rel="stylesheet" type="text/css" href="/wp-content/themes/rt_gantry_wp/print.css" media="print" />

    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
    <script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.3/jquery-ui.min.js"></script>
    <link href='http://fonts.googleapis.com/css?family=Playfair+Display:700|Raleway:300' rel='stylesheet' type='text/css'>    
    <script type="text/javascript">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</script>
    
</head>
<body  class="post-template-default single single-post postid-14415 single-format-standard logo-type-gantry headerstyle-dark font-family-helvetica font-size-is-default layout-mode-960fixed col12 news_category">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=214469235244316";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

	<div id="page_wrapper">
		        <header id="rt-top-surround">
                        <div id="rt-top" >
                <div class="rt-container">
                    
		
																						
		
				<div class="rt-grid-12 rt-alpha rt-omega">
					<div id="text-12" class="widget widget_text logo rt-block">
			<div class="module-surround">
							<div class="module-content">
							<div class="textwidget"><a href="/"><img src="/wp-content/themes/rt_gantry_wp/images/Logo.png"></a></div>
						</div>
					
			</div>
		</div>
		
		
																						
		
				<div id="text-13" class="widget widget_text top_banner_ads rt-block">
			<div class="module-surround">
							<div class="module-content">
							<div class="textwidget"><div class="ad-rotate"><a data-track="MTMxLDEsMCwwLDE=" class="gofollow" href="http://www.brainchildevents.com/"><img src="/wp-content/uploads/2017/02/Gent_leaderboard.jpg" /></a></div></div>
						</div>
					
			</div>
		</div>
		
		
																						
		
				<div id="search-3" class="widget widget_search rt-block">
			<div class="module-surround">
							<div class="module-content">
				
<form role="search" method="get" id="searchform" class="form-inline" action="http://www.thevitalvoice.com">
	<input type="text" class="field" name="s" id="s" placeholder="Search" value="" />
	<input type="submit" class="btn btn-primary" id="searchsubmit" value="Search" />
</form>				</div>
					
			</div>
		</div>
		</div>                    <div class="clear"></div>
                </div>
            </div>
                                    <div id="rt-header">
                <div class="rt-container">
                    
		
																						
		
				<div class="rt-grid-12 rt-alpha rt-omega">
					<div id="gantry_menu-3" class="widget widget_gantry_menu main_menu rt-block">
			<div class="module-surround">
							<div class="module-content">
						<div class="gf-menu-device-container"></div>
		<ul class="gf-menu l1 ">
									
		<li class=" item2517" >
			<a class="item" href="/"  >
				
								
				Home							</a>

					</li>
											
		<li class=" item2453" >
			<a class="item" href="/digital-issues/"  >
				
								
				The Mag							</a>

					</li>
											
		<li class=" item2893" >
			<a class="item" href="http://www.thevitalvoice.com/category/lifestyle/"  >
				
								
				Lifestyle							</a>

					</li>
											
		<li class=" item2490" >
			<a class="item" href="http://www.thevitalvoice.com/category/latest-news/"  >
				
								
				News							</a>

					</li>
											
		<li class=" item2485" >
			<a class="item" href="/scene-in-the-city/"  >
				
								
				Scene in the City							</a>

					</li>
											
		<li class=" item2489 parent" >
			<a class="item" href="/playdates/"  >
				
								
				Playdates								<span class="border-fixer"></span>
							</a>

												<div class="dropdown columns-1 " style="width:180px;">
												<ul class="column col1" style="width:180px;">
																	
		<li class=" item5641" >
			<a class="item" href="http://thevitalvoice.do314.com/events/month/?view=cal"  >
				
								
				St. Louis							</a>

					</li>
																			
		<li class=" item2629" >
			<a class="item" href="/playdates/kansas-city/"  >
				
								
				Kansas City							</a>

					</li>
															</ul>
											</div>

									</li>
											
		<li class=" item2473 parent" >
			<a class="item" href="/the-v-list/"  >
				
								
				V List								<span class="border-fixer"></span>
							</a>

												<div class="dropdown columns-1 " style="width:180px;">
												<ul class="column col1" style="width:180px;">
																	
		<li class=" item2478" >
			<a class="item" href="http://www.thevitalvoice.com/category/community/"  >
				
								
				Community							</a>

					</li>
																			
		<li class=" item2479" >
			<a class="item" href="http://www.thevitalvoice.com/category/restaurants/"  >
				
								
				Restaurants							</a>

					</li>
																			
		<li class=" item2480" >
			<a class="item" href="http://www.thevitalvoice.com/category/nightlife/"  >
				
								
				Nightlife							</a>

					</li>
																			
		<li class=" item2481" >
			<a class="item" href="http://www.thevitalvoice.com/category/retail/"  >
				
								
				Retail							</a>

					</li>
																			
		<li class=" item2482" >
			<a class="item" href="http://www.thevitalvoice.com/category/services/"  >
				
								
				Services							</a>

					</li>
															</ul>
											</div>

									</li>
											
		<li class=" item2504" >
			<a class="item" href="/subscribe/"  >
				
								
				Subscribe							</a>

					</li>
											
		<li class=" item2501" >
			<a class="item" href="/contact-us/advertise/"  >
				
								
				Advertise							</a>

					</li>
											
		<li class=" item2498" >
			<a class="item" href="/contact-us/"  >
				
								
				Contact Us							</a>

					</li>
											
		<li class=" item2456 parent" >
			<a class="item" href="/about-us/"  >
				
								
				About Us								<span class="border-fixer"></span>
							</a>

												<div class="dropdown columns-1 " style="width:180px;">
												<ul class="column col1" style="width:180px;">
																	
		<li class=" item2460" >
			<a class="item" href="/about-us/vital-voice-team/"  >
				
								
				Team							</a>

					</li>
																			
		<li class=" item2464" >
			<a class="item" href="/about-us/mission/"  >
				
								
				Mission							</a>

					</li>
																			
		<li class=" item2469" >
			<a class="item" href="/about-us/history/"  >
				
								
				History							</a>

					</li>
															</ul>
											</div>

									</li>
							</ul>
						</div>
					
			</div>
		</div>
		</div>                    <div class="clear"></div>
                </div>
            </div>
                    </header>
                        <div class="breadcrumbs">
            <!-- Breadcrumb NavXT 5.0.1 -->
<a title="Go to The Vital Voice." href="http://www.thevitalvoice.com" class="home">The Vital Voice</a>&nbsp; » &nbsp;<a title="Go to the Latest News category archives." href="http://www.thevitalvoice.com/category/latest-news/" class="taxonomy category">Latest News</a>&nbsp; » &nbsp;Gay Men&#8217;s Health Crisis: Reaffirming Their Commitment to National Black HIV/AIDS Awareness Day        </div>
                <div id="rt-transition">
            <div id="rt-mainbody-surround">
                                                                                                                <div class="rt-container">
                    				<div id="rt-main" class="mb9-sa3">
			<div class="rt-container">
				<div class="rt-grid-9 ">

					
										<div class="rt-block">
						<div id="rt-mainbody">
							<div class="component-content">
								

	<div class="item-page">
		
		
			
						
			
			
				
								
			<div class="post-14415 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news tag-2725 tag-gmhc tag-hivaids tag-national-black-hivaids-awareness-day tag-prevention" id="post-14415">

				
				
					<h2>
													Gay Men&#8217;s Health Crisis: Reaffirming Their Commitment to National Black HIV/AIDS Awareness Day						                        
                        <span><!-- AddThis Button BEGIN -->
                        <div style="float:right; margin-top:5px; " class="addthis_toolbox addthis_default_style ">
                        <a href="http://www.addthis.com/bookmark.php?v=250&amp;username=xa-4ce0b313735c618a" class="addthis_button_compact"></a>
                        <a addthis:url="http://www.thevitalvoice.com/gay-mens-health-crisis-discusses-national-black-hivaids-awareness-day/?fbfix=107925224" class="addthis_button_facebook"></a>
                        <a class="addthis_button_preferred_2"></a>
                        <a class="addthis_button_preferred_3"></a>
                        <a class="addthis_button_preferred_4"></a>
                        </div>
                        <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=xa-4ce0b313735c618a"></script>
                        <!-- AddThis Button END, subsitute for all other icons -->
                        </span>

					</h2>

				
				
				
								
					<dl class="article-info">

													
						
							
						
						
						
						
						
							<dd class="create"> Tuesday, February 07 2017</dd>

						
						
						
						
						
											
						
							<dd class="createdby"> Vital VOICE</dd>

						
						
						
						
						
					</dl>
				
				
				
							
				
					<div class="img-fulltext-left">
							
                        <img width="440" height="220" src="/wp-content/uploads/2016/06/GayFlag_ww.png" class="attachment-large size-large wp-post-image" alt="" srcset="/wp-content/uploads/2016/06/GayFlag_ww.png 440w, /wp-content/uploads/2016/06/GayFlag_ww-300x150.png 300w" sizes="(max-width: 440px) 100vw, 440px" />					</div>
				
				
										
						
						
				<div class="post-content">
						
					<p>The following is a statement from GMHC CEO Kelsey Louie on National Black HIV/AIDS Awareness Day, which falls on February 7 of every year. NBHAAD was first observed in 1999 and focuses on the promotion of HIV education, testing, community involvement, and treatment in black communities. The 2017 theme is “I am My Brother’s and Sister’s Keeper. Fight HIV/AIDS!”</p>
<p><strong>STATEMENT BY GMHC CEO KELSEY LOUIE:</strong></p>
<p>&#8220;African Americans continue to experience higher rates of HIV compared to other races and ethnicities. On National Black HIV/AIDS Awareness Day, we reaffirm our commitment to eliminating this disparity and improving outcomes through standard HIV testing and linkage to care. With the future of access to high-quality health care, housing, and HIV prevention education so uncertain under the current administration, we pledge to be our brother’s and sister’s keeper, to advocate for innovative and expanded HIV prevention methods, to fight HIV/AIDS and to live life.&#8221; <em><strong>V</strong></em></p>
<p><em><strong>Via Press Release</strong></em></p>
                    
                    				
				</div>
				
				
				
								
				
								
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/gay-mens-health-crisis-discusses-national-black-hivaids-awareness-day/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.thevitalvoice.com/wp-login.php?redirect_to=%2Fgay-mens-health-crisis-discusses-national-black-hivaids-awareness-day%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
					
				
				
									
																			
									
				
				
			</div>


			
						
            <div class="relatedposts">  
             
                            <h2>Related Stories:</h2> 
                  
                  
                <div class="relatedthumb">  
                    <a rel="external" href="/americans-still-prefer-to-read-printed-books-versus-e-books-and-audio-books/"><img width="70" height="70" src="/wp-content/uploads/2017/01/Books-2-copy-144x144.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="" srcset="/wp-content/uploads/2017/01/Books-2-copy-144x144.jpg 144w, /wp-content/uploads/2017/01/Books-2-copy-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" />  
                    <div class="relatedthumb_title">Americans Still Prefer to Read Printed Books Versus e-books and Audio Books</div>
                    <div class="clear"></div>
                    <div class="relatedthumb_desc"><p>&#8216;There&#8217;s nothing like the comfort of curling up with a good book&#8217;  Good news:  Americans are avid readers according to a new Gallup Poll.  The better news is that the great majority prefer printed books over e-books and audio books.  And, nearly three quarters of respondents in the study said they favored printed books to [&hellip;]</p>
</div>
                    </a>  
                </div>  
                  
                  
                  
                <div class="relatedthumb">  
                    <a rel="external" href="/opera-theatre-of-saint-louiss-culinary-concerts-returns-with-two-engagements/"><img width="70" height="70" src="/wp-content/uploads/2017/01/OTSL_OperaTastings_Balabans-1_photoEricWoolsey-copy-144x144.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="" srcset="/wp-content/uploads/2017/01/OTSL_OperaTastings_Balabans-1_photoEricWoolsey-copy-144x144.jpg 144w, /wp-content/uploads/2017/01/OTSL_OperaTastings_Balabans-1_photoEricWoolsey-copy-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" />  
                    <div class="relatedthumb_title">Opera Theatre of Saint Louis&#8217;s Culinary Concerts Returns with Two Engagements</div>
                    <div class="clear"></div>
                    <div class="relatedthumb_desc"><p>From Downtown St. Louis to Columbia, January’s Opera Tastings venues include National Blues Museum, Moulin, Quintessential Dining &amp; Nightlife, and The Wine Cellar &amp; Bistro. Opera Theatre of Saint Louis’s popular Opera Tastings – a unique series of 80-minute “culinary concerts” that serve as the perfect introduction to opera – return this winter. For the [&hellip;]</p>
</div>
                    </a>  
                </div>  
                  
                  
                  
                <div class="relatedthumb">  
                    <a rel="external" href="/gamlin-restaurant-group-kicks-off-new-year-with-a-series-of-new-events/"><img width="70" height="70" src="/wp-content/uploads/2016/10/GWH_Logo-2-2-144x144.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="" srcset="/wp-content/uploads/2016/10/GWH_Logo-2-2-144x144.jpg 144w, /wp-content/uploads/2016/10/GWH_Logo-2-2-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" />  
                    <div class="relatedthumb_title">Gamlin Restaurant Group Kicks Off New Year with a Series of New Events</div>
                    <div class="clear"></div>
                    <div class="relatedthumb_desc"><p>Sub Zero Vodka Bar and Gamlin Whiskey House have a number of activities and events coming up in 2017 that are great for almost anyone&#8217;s palate. Kicking off the year, the restaurant group will host two “give back” days, and have plans for some new interactive experiences coming up in the next few months. See [&hellip;]</p>
</div>
                    </a>  
                </div>  
                  
                  
            </div>			
					
		
	</div>							</div>
						</div>
					</div>
					
					
				</div>
				
		
																						
		
				<div class="rt-grid-3 ">
		<div id="rt-sidebar-a">
					<div id="text-15" class="widget widget_text sidebar_ad_1 rt-block">
			<div class="module-surround">
							<div class="module-content">
							<div class="textwidget"><div class="ad-rotate"><a data-track="MTI5LDIsMCwwLDE=" class="gofollow" href="http://www.uichomes.com"><img src="/wp-content/uploads/2017/02/UIC_160x600-1.jpg" /></a></div></div>
						</div>
					
			</div>
		</div>
		</div></div>				<div class="clear"></div>
			</div>
		</div>
				                </div>
                                                            </div>
        </div>
                        <footer id="rt-footer-surround">
                        <div id="rt-footer">
                <div class="rt-container">
                    
		
																						
		
				<div class="rt-grid-12 rt-alpha rt-omega">
					<div id="text-14" class="widget widget_text footer_banners rt-block">
			<div class="module-surround">
							<div class="module-content">
							<div class="textwidget"><div class="ad-rotate"><a href="http://explorestlouis.com/visit-explore/discover/st-louis-lgbt/"><img src="/wp-content/uploads/2015/03/slconv_011414_LGBTBanner_BumpyNight_v1-3.jpg" /></a></div></div>
						</div>
					
			</div>
		</div>
		</div>                    <div class="footer-container"><a href="http://www.twiststl.com" target="_blank">Website Design by
                            Twist</a> | Copyright &copy; 2011-2017 The Vital Voice</div>
                    <div class="clear"></div>
                </div>
            </div>
                                </footer>
                                




<!-- Powered by WPtouch: 3.8.2 --><script type='text/javascript' src='/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='/wp-content/plugins/adrotate/library/jquery.jshowoff.adrotate.js?ver=0.3'></script>
<script type='text/javascript' src='/wp-content/plugins/adrotate/library/jquery.clicktracker.js?ver=0.6'></script>
<script type='text/javascript' src='/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.50.0-2014.02.05'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.7.2'></script>
<script type='text/javascript' src='/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
    </div>
</body>
</html>
